Apple and 64 Bit Version of FrameForge

If you see the following message (or something like it) then you do not need to be concerned.

Apple is aggressively pushing all developers to produce 64 bit applications and is giving this warning on any application that is still 32 bits despite the fact that they still run fine. 

FrameForge Version 4 is available in a 64 bit version and you can simply run WebGrabFF4 to update it.

If you have installed a beta of macOS 10.15 "Catalina", which requires 64 bit apps, but you have not updated FrameForge recently enough to have a 64-bit version of WebGrab, you can download it here.  Unzip it and move the new version into your FrameForge program folder, replacing the old version of WebGrab-FF4.0.

Still need help? Contact Us Contact Us